[Résolu] "Segmentation Fault" au lancement de Dingux

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] "Segmentation Fault" au lancement de Dingux

Message par Feel le Ven 25 Déc 2009 - 15:44

Hello.

Hier j'ai lancé OpenBor qui a planté. Etant dans le train et n'ayant rien sous la main pour resetter la console, j'ai maintenu le bonton power jusqu'à ce qu'elle s'éteigne.
Au moment de la rallumer et de relancer Dingux, celui-ci m'affiche "Segmentation Fault" lors de la séquence de boot et ne démarre plus.

J'ai regardé un peu sur le net mais je ne trouve pas grand chose comme infos.

Quelqu'un a t'il une idée ?

Feel

Messages : 10
Date d'inscription : 23/12/2009
Age : 38
Localisation : Paris

Voir le profil de l'utilisateur http://www.kyubdesign.com

Revenir en haut Aller en bas

Re: [Résolu] "Segmentation Fault" au lancement de Dingux

Message par danivempire le Ven 25 Déc 2009 - 17:07

le segmentation fault est une erreur que j'ai déja vue sur différent forum, a ma connaissance, a part reformater et tout remettre je vois pas de solution Neutral

maintenant, bon, je n'ai jamais eu le probleme, attend voir d'autres personnes du forum qui auraient été confronté au cas pour voir...

danivempire

Messages : 167
Date d'inscription : 01/10/2009
Age : 38

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] "Segmentation Fault" au lancement de Dingux

Message par Feel le Ven 25 Déc 2009 - 19:02

Un conseil peut-être au niveau du reformattage ? Taille d'allocation différente, logiciel... Un truc qui rende la carte plus fiable ?

Je reformaterai en rentrant chez moi ce week-end, on verra ça.

Feel

Messages : 10
Date d'inscription : 23/12/2009
Age : 38
Localisation : Paris

Voir le profil de l'utilisateur http://www.kyubdesign.com

Revenir en haut Aller en bas

Re: [Résolu] "Segmentation Fault" au lancement de Dingux

Message par Feel le Dim 27 Déc 2009 - 15:39

Après reformatage, non seulement le taux de transfert sur la carte est plus lent mais j'ai toujours cette foutue segmentation fault.

J'ai remarqué que la plupart des fichiers de la carte avaient été effacés (pas par moi) avant que je ne la reformate. Je ne sais pas d'ou ça peut venir, mais c'est visiblement un problème qui efface des fichiers et des dossiers dans la carte.

EDIT : Après avoir remis un dossier "local" tout beau tout neuf, ça fonctionne.

Feel

Messages : 10
Date d'inscription : 23/12/2009
Age : 38
Localisation : Paris

Voir le profil de l'utilisateur http://www.kyubdesign.com

Revenir en haut Aller en bas

Re: [Résolu] "Segmentation Fault" au lancement de Dingux

Message par Contenu sponsorisé Aujourd'hui à 8:13


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum