[Résolu] installer le Dual boot, ben non...

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] installer le Dual boot, ben non...

Message par Griffon le Ven 11 Déc 2009 - 8:06

Hello,

bon me suis décidé à installer le dual boot pour mettre Dingux ensuite, mais là probleme... j'ai été chercher le tuto (sur ce forum) et je l'ai suivi :

1) j'ai téléchargé et décompressé les 2 fichiers fournis dans le tuto.
2) J'ai vérifié ma version
3) là ca se complique...

Ma Dingoo est reconnu automatique par Windows quand je la branche (Seven au passage), il ne demande pas d'installer les drivers. Je suis donc aller le chercher dans les périphs et j'ai voulu réinstaller les drivers ou faire une mise à jour avec le drivers donc fourni... mais là il me dit que le drivers est déja a jour... J'ai voulu le désinstaller pour le réinstaller mais là pareil, ca se fait tout seul impossible de faire quoi que ce soit.

Je me dit, bon pas grave, je vais lancer le dual boot program, je clic sur le .bat correspondant à ma version et j'ai ce message :

impossible de démarrer le programme car il manque libusb0.dll sur votre ordinateur. bla bla

Bien, donc j'en suis là...

si quelqu'un à des idées, un tuto peut etre plus explicite avec des fichiers correspondant à Seven, le probleme c'est que la Dingoo étant reconnu d'office je peu rien installer.

Griffon

Messages : 187
Date d'inscription : 27/09/2009
Age : 43
Localisation : Sonnay

Voir le profil de l'utilisateur http://festinec.org

Revenir en haut Aller en bas

Re: [Résolu] installer le Dual boot, ben non...

Message par keiichiro le Ven 11 Déc 2009 - 9:01

Hello,

J'ai eu le même problème avec XP Pro.... très simple quand tu es sur ton bureau reste appuyé sur le bouton B de la console et appuye en même temps sur le bouton Reset (à l'aide d'un stylo par exemple....) c'est à ce moment là que tu vas pouvoir installer le driver spécifique et poursuivre ton installation sans problème Wink

keiichiro

Messages : 26
Date d'inscription : 24/11/2009
Localisation : Lausanne / Suisse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] installer le Dual boot, ben non...

Message par Griffon le Ven 11 Déc 2009 - 11:08

bon ben j'ai essayé ta méthode, tout ce que ca m'a dit c'est "le pilote n'a pas pu être installé" et impossible de l'installer à partir de là, ni automatiquement ni manuellement....


EDIT : après une bonne quinzaine d'essai finalement ce tabarnouche de firmware s'est installé, et j'ai pu installer le dualboot dans la foulée.

merci de l'info et de ton aide, ca a finalement marché, il a fallu que j'insiste un peu mais ca a marché.

Griffon

Messages : 187
Date d'inscription : 27/09/2009
Age : 43
Localisation : Sonnay

Voir le profil de l'utilisateur http://festinec.org

Revenir en haut Aller en bas

Re: [Résolu] installer le Dual boot, ben non...

Message par keiichiro le Ven 11 Déc 2009 - 13:00

Content que ca fonctionne Wink

keiichiro

Messages : 26
Date d'inscription : 24/11/2009
Localisation : Lausanne / Suisse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] installer le Dual boot, ben non...

Message par Contenu sponsorisé Aujourd'hui à 11:31


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum