dingux ne boot pas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

dingux ne boot pas

Message par keiser1080 le Dim 18 Oct 2009 - 3:52

Saluuut

j'ai une carte micro sd de 2 gb j'ai reçu de chez dx un addapteur mini sd.

J'ai installer sur ma dingoo le dual boot j'ai ensuite formater ma sd en fat32 copier un pack dingux mais lorsque j'appui sur select je reste sur l'ecran de boot dingux.
j'ai essayer plusieurs pack sans resultat.
J'ai ensuite copier uniquement le fichier zImage et fsroot idem pas de boot.
la version chez moi c'est ILI9331-3.
Pourtant si je boot sur l'os d'origine je vois les fichier sur ma micro sd.


Dernière édition par keiser1080 le Dim 18 Oct 2009 - 18:20, édité 2 fois

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par ironic le Dim 18 Oct 2009 - 7:43

- As tu le fichier rootfs et le BON fichier zImage (ILI9331) sur la SD ?
- reformate ta carte sous Windows en formatage rapide.
- quelle version du DualBoot as tu installé ?
- ...


'ai ensuite copier uniquement le fichier zImage et fsroot idem pas de boot.
la version chez moi c'est ILI9331-3.
C'est pas fsroot mais rootfs (erreur de frappe ?)

ironic

Messages : 717
Date d'inscription : 13/05/2009
Age : 42
Localisation : Lens

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Dim 18 Oct 2009 - 17:13

ironic a écrit:- As tu le fichier rootfs et le BON fichier zImage (ILI9331) sur la SD ?
- reformate ta carte sous Windows en formatage rapide.
- quelle version du DualBoot as tu installé ?
- ...
- j'ai reformater plusieur fois j'ai meme fait le formatage à travers la dingoo
je pense que j'ai essayer le dual boot que tu as poster "installer dual boot en 1M30.
Et je pense avoir tester un dual boot sur google code (mais je suis pas sur car j'ai essayer plusieur fois)
Si tu as un link vers les bonne version des fichies et du dual boot je suis preneur

C'est pas fsroot mais rootfs (erreur de frappe ?)
oui je dormais Wink

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par ironic le Dim 18 Oct 2009 - 18:30

Il se peut que tu n'ai pas la dernière version du DualBoot. Installe le DualBoot de ce tuto.
http://ironseb.free.fr/a320/Dualboot/installation/
http://ironseb.free.fr/a320/Dualboot/installation/dual_boot_installer_20090916.exe

Avant d'installer ce DualBoot, tu peux essayer de supprimer la partition de ta SD et de la recréer (FAT32).

ironic

Messages : 717
Date d'inscription : 13/05/2009
Age : 42
Localisation : Lens

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Dim 18 Oct 2009 - 20:40

ironic a écrit:Il se peut que tu n'ai pas la dernière version du DualBoot. Installe le DualBoot de ce tuto.
http://ironseb.free.fr/a320/Dualboot/installation/
http://ironseb.free.fr/a320/Dualboot/installation/dual_boot_installer_20090916.exe

Avant d'installer ce DualBoot, tu peux essayer de supprimer la partition de ta SD et de la recréer (FAT32).
j'ai reflasher avec les fichier ci-dessus et la ça passe plus sur l'ecran d'install du dual boot.
pour info j'ai le firmware 1.11 et le controleur lcd ILI9331_3 .
Je sais pas si c'est lier en bas du tuto il parle d'ubgrade vers 1.03TD-3

tu en pense quoi ???
d'ailleur le 1.03TD-3 on le trouve ou ???

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Tyso le Dim 18 Oct 2009 - 21:03

Salut y as comme un blocage avec la version 1.11

j ai lu je ne sais plus ou,mais essaie un downgrade du FW vers 1.03 ou 1.1

un liens pour le 1.03 FR

http://www.gx-mod.com/team/perso/yoannd26/...3CF-FRY26v3.rar

celui original 1.1

http://dl.openhandhelds.org/cgi-bin/dingoo.cgi?0,0,0,0,42,60

et pour un down/update firmeware suffit de mettre le fichier .hfx dans la memoire interne de la dingoo a la racine,puis debranchez l usb et eteindre la dingoo,puis redemarrez en tenant la touche bas du pad,sa ce fait auto.

++

Tyso

Messages : 183
Date d'inscription : 30/07/2009
Age : 44

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Lun 19 Oct 2009 - 0:12

Tyso a écrit:Salut y as comme un blocage avec la version 1.11

j ai lu je ne sais plus ou,mais essaie un downgrade du FW vers 1.03 ou 1.1

un liens pour le 1.03 FR

http://www.gx-mod.com/team/perso/yoannd26/...3CF-FRY26v3.rar

celui original 1.1

http://dl.openhandhelds.org/cgi-bin/dingoo.cgi?0,0,0,0,42,60

et pour un down/update firmeware suffit de mettre le fichier .hfx dans la mémoire interne de la dingoo a la racine,puis débranchez l usb et éteindre la dingoo,puis redémarrez en tenant la touche bas du pad,sa ce fait auto.

++
le downgrade via ta methode ne marche pas
et l'install via le tuto sur le forum geux ne marche pas j'ai essayer via diferent pack de driver sous xp, une fois les driver pour flash installer et que j'appuie pour lancer le flash pas de reaction meme apres 30 secondes.

je vais verifier si c'est possible de retirer le dual boot et ensuite refaire le test avec le firmware 1.1

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Lun 19 Oct 2009 - 2:34

j'ai fait un downgrade via le unbrick tool et j'ai reussi à passez en version français mais impossible d'installer le dual boot avec la methode suivante
http://ironseb.free.fr/a320/Dualboot/installation/

pourtant j'ai bien suivi la méthode et j'ai utiliser les même fichier.

Vous penssez que c'est un nouveau hardware

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par rj47_2004 le Lun 19 Oct 2009 - 10:17

Salut keiser1080,

(J'avais une dingoo à firmware 1.1 et le dualboot ne passait pas comme toi, j'ai dû passer en firmware 1.03 fr)

Pour ma part je n'ai pas réussi à faire le flashage ni le dualboot sur un xp car j'ai rencontré les problèmes suivants (regarde si tu as eu un problème similaire, regarde surtout la fin si le flashage en 1.03 fr est résolu) :

PARTIE DUAL BOOT (échec) :
- installation des pilotes pour le dual boot (jz4740 usb tool driver : rockbox)
suivi de plusieurs échecs : à l'installation du dual boot (le fichier bat correspondant à mon écran, le ILI9331_3) rien ne se passe, la dingoo peut redémarrer normalement avec un reset.

PARTIE FLASHAGE (échec) :
- essai de désinstallation du driver jz4740 rockbox pour mettre à la place le driver jz4740 non rockbox pour faire le flashage et là voilà le soucis :
le driver est toujours reconnu jz4740 rockbox (donc désinstallation non réussi de l'ancien pilote) et par conséquent échec du flashage avec flashutil.exe -----> au burning system rien ne s'affiche.
Idem pas de brik de la dingoo, un simple reset suffit.

J'ai résolu le problème en utilisant vista (pourtant c'est une daube et je ne le supporte pas mais les pilotes sont vraiment supprimés immédiatement lorsqu'on le demande, enfin ceux là en tout cas) :

PARTIE FLASHAGE (succès) :
J'ai d'abord fait le flashage avec le pack suivant :
http://www.mediafire.com/?qzwnzmuznzd
mais avec le firmware suivant (pour l'avoir en fr) :
http://ironseb.free.fr/a320/Firmware/a320-1.03TD-3f.rar

Tout a fonctionné correctement au bout de la deuxième fois.
Première fois j'avais 5 lignes, dont un était un message d'erreur.
Donc là la dingoo ne peut pas redémarrer même avec un reset.
Alors tentative numéro 2 toujours avec flashutil.exe et là 4 lignes affichées.
Il m'a fallu juste repasser sur xp pour mettre le contenu du fichier ROOT FILES dans la mémoire de la dingoo. (non reconnue parcontre par vista pour moi)
Reboot de la console et succès.

PARTIE DUAL BOOT (succès) :
Ensuite le dual boot, j'ai bien désinstallé le pilotes jz4740 non rock box correspondant au flashage pour réinstaller le pilote du dual boot ----> jz4740 usb tool driver rockbox.
Et là double-clic que le .bat ---> dualboot ILI9331_3 et là miracle je suis le tuto de http://ironseb.free.fr/a320/Dualboot/installation/
Et succès.

Si tu n'as que xp essaie de passer en mode sans échec pour désinstaller les drivers qui gênent et réinstalle le pilote fournit pour le dualboot avant de le faire.

rj47_2004

Messages : 353
Date d'inscription : 29/06/2009
Age : 29
Localisation : Berry

Voir le profil de l'utilisateur http://www.myspace.com/jeanremybut

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Goofy le Lun 19 Oct 2009 - 12:53

Super... je viens aussi de tenter de passer a Dingux, et j'ai le même problême, ça ne boot pas.
Je suis dégouter, 'en plus ça commence a devenir du chinois tout ce que vous racontez plus haut.

Et dire que ça devais se faire en 15 secondes...

Goofy

Messages : 223
Date d'inscription : 14/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par rj47_2004 le Lun 19 Oct 2009 - 13:45

C'est peut être moi qui en ai trop dit, jvoulais en dire le plus possible pour que ça puisse t'aider mais ça t'as peut être embrouillé.
Il faut repartir à zéro dans ce cas, dans quel état est ta dingoo en ce moment ? Qu'est ce qu'il y a d'installer dessus ? Qu'est ce qui fonctionne et qu'est ce qui ne fonctionne pas ?

rj47_2004

Messages : 353
Date d'inscription : 29/06/2009
Age : 29
Localisation : Berry

Voir le profil de l'utilisateur http://www.myspace.com/jeanremybut

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Goofy le Lun 19 Oct 2009 - 14:15

J'ai mis le dual boot, la console fonctionne, sauf que je ne peu pas booter sur Dingux au moment ou le logo apparait (freeze).

Goofy

Messages : 223
Date d'inscription : 14/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par rj47_2004 le Lun 19 Oct 2009 - 14:26

D'accord, est ce que tu peux booter sur l'os natif (pas dingux, démarrer la dingoo normalement) ?

Si c'est le cas alors tu peux faire la manip suivante (bien sûr si c'est pas déjà fait) :
tu la branches normalement sur ton pc, tu mets le fichier "local" (si tu en as un) ainsi que les fichiers rootfs et zImage dans la mémoire de ta mini sd (à la racine, et il faut qu'elle soit préalablement formaté en fat32 n'oublie pas).
Ensuite "Retirer le périphérique en toute sécurité" tu débranches et tu fais un reset en restant appuyé sur la touche select.
Dingux va se lancer tout seul.

rj47_2004

Messages : 353
Date d'inscription : 29/06/2009
Age : 29
Localisation : Berry

Voir le profil de l'utilisateur http://www.myspace.com/jeanremybut

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Goofy le Lun 19 Oct 2009 - 14:34

La Dingoo fonctionne avec l'os natif. Le dual boot est installer, le logo "Dingux" apparait bien, sauf que quand j'appuis sur select, ça freeze. En fait j'ai exactement le même problême que Keiser et la même configuration console (sauf mon firmware qui est en 1.1).

Ma mini SD est evidement formaté en fat32, et j'ai bien les 3 fichiers. (gxmod.v3).
Le dual boot installer est aussi le plus recent que j'ai trouver ici.

Goofy

Messages : 223
Date d'inscription : 14/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par rj47_2004 le Lun 19 Oct 2009 - 14:42

Non Keiser lui a dit que l'installation du dual boot était impossible, tu n'as donc pas le même problème.

J'ai la même dingoo que toi et le gxmod.v3 fonctionne parfaitement.
Je t'envoie mes fichiers.

rj47_2004

Messages : 353
Date d'inscription : 29/06/2009
Age : 29
Localisation : Berry

Voir le profil de l'utilisateur http://www.myspace.com/jeanremybut

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Goofy le Lun 19 Oct 2009 - 14:48

Ok, merci, voyons voir ce que ça peu donner.

Mais ce que Décrit Keiser dans son premier post correspond exactement a mon problême. Le dual Boot est installer avec succès, ma SD Card prête, mais quand on appuis sur select pour passer a Dingux, la console freeze.

Goofy

Messages : 223
Date d'inscription : 14/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par rj47_2004 le Lun 19 Oct 2009 - 14:56

http://www.megaupload.com/?d=0C2S3Y22

Voilà mes fichiers si ça ne fonctionne pas pense à ce que je t'ai dis dans mon message privé et/ou précédemment sur le sujet, je pense que ça peut fonctionner.

EDIT : ah oui n'oublie pas renomme bien zImage de la version de ton écran en "zImage" tout court, pas "zImage-ILI9331". Voilà je croise les doigts pour toi

rj47_2004

Messages : 353
Date d'inscription : 29/06/2009
Age : 29
Localisation : Berry

Voir le profil de l'utilisateur http://www.myspace.com/jeanremybut

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Goofy le Lun 19 Oct 2009 - 15:01

Je vais essayer tout ça, on verra bien, si tout fonctionne je ferais signes.

Goofy

Messages : 223
Date d'inscription : 14/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Lun 19 Oct 2009 - 15:23

rj47_2004 a écrit:Non Keiser lui a dit que l'installation du dual boot était impossible, tu n'as donc pas le même problème.

J'ai la même dingoo que toi et le gxmod.v3 fonctionne parfaitement.
Je t'envoie mes fichiers.
Si j'arrive a installer le dual boot sous vista.
Mais pas à boote sur dingux.
Bon j'explique.
Au départ via vista installation de de dual boot sur l'os native 1.11 mais il ne prend pas en compte les fichiers sur ma microsd 2 GB formater en fat32 (lorsque j'appui sur select il reste sur le bootscreen avec le logo dingux, ensuite je me suis dis probleme à partit de vista
alors j'ai fait la manip sous windows xp et la impossible de desinstaller ou de reinstaller le dualboot meme en revenant sous vista.
Alors j'ai debriquer ma console (qui n'etais pas briquer) sous vista en installant les bon driver et j'ai reussi uniquement avec un firmware 1.03td en EN et en FR avec les version 1.1 et 1.03 ça marchais pas.
J'ai à nouveau réinstaller le dual boot mais le probleme persiste il reste sur l'écran dingux.
rj47_2004 merci pour ton aide, même si je l'ai fait cette nuit avant de revenir du travail, ça pourra aider qq qui a le meme probleme ( il faut juste faire un click droit et cocher la case executer en tant que admin)

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Lun 19 Oct 2009 - 15:25

goofy on est tomber sur une serie avec un nouveau hardware ???
ou on a la poisse???

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par ironic le Lun 19 Oct 2009 - 15:35

Si tu as :
- Le DualBoot installé
- Le fichier rootfs et le bon zImage (9325 ou 9331 selon ta version de Dingoo)
- Le tout sur une partition FAT32
Ca doit fonctionner.

Maintenant, si tu te trompes entre les 2 versions de zImage, c'est pas tres grave et Dingux doit booter
- Si on met un zImage 9331 sur une Dingoo 9325, Dingux boot mais l'écran est a l'envers.
- Si on met un zImage 9325 sur une Dingoo 9331, Dingux boot mais l'écran est traversé de lignes blanches et noires.

Donc apparemment tu n'as pas de problème de version de zImage, c'est plutôt que le DualBoot l'arrive pas a charger le zImage.
Donc je plancherais pour un problème de partition sur ta SD.

ironic

Messages : 717
Date d'inscription : 13/05/2009
Age : 42
Localisation : Lens

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par laurent0977 le Lun 19 Oct 2009 - 15:46

Salut,

Message destiné à Ironic.

Peux-tu m'aider à faire des bin en cbin ?

Je ne sais pas comment faire

Merci pour la réponse

PS en ce qui concerne le probleme du topic c'est effectivement un problème de partition. Je pense qu'il faut peut-etre formater la sd, téléchargé à nouveau les roff et zimage ainsi que DCmenu de toddler. J'ai eu le même problème avec ma carte sd après ca marche. En fait dingux est pour le moment pas trop stable. ça peut corrompre la sd. Je ne pense pas que cela vienne du dual boot. D'ailleurs c'est pour cela que bobo ne veut pas que dingux soit installé à la place du soft officiel dingoo. Dingux est en devenir. Mais c'est déjà super quand on voit la qualité de picodrive snes9x et les portage doom

DINGUX FORCE

laurent0977

Messages : 73
Date d'inscription : 04/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par ironic le Lun 19 Oct 2009 - 15:50

J'ai jamais entendu parlé du cbin (image compressée ?).
essaie avec ca peut être :
http://www.poweriso.com/

ironic

Messages : 717
Date d'inscription : 13/05/2009
Age : 42
Localisation : Lens

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par laurent0977 le Lun 19 Oct 2009 - 15:52

Merci

laurent0977

Messages : 73
Date d'inscription : 04/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par keiser1080 le Lun 19 Oct 2009 - 16:25

ironic a écrit:Si tu as :
- Le DualBoot installé
- Le fichier rootfs et le bon zImage (9325 ou 9331 selon ta version de Dingoo)
- Le tout sur une partition FAT32
Ca doit fonctionner.

Maintenant, si tu te trompes entre les 2 versions de zImage, c'est pas tres grave et Dingux doit booter
- Si on met un zImage 9331 sur une Dingoo 9325, Dingux boot mais l'écran est a l'envers.
- Si on met un zImage 9325 sur une Dingoo 9331, Dingux boot mais l'écran est traversé de lignes blanches et noires.

Donc apparemment tu n'as pas de problème de version de zImage, c'est plutôt que le DualBoot l'arrive pas a charger le zImage.
Donc je plancherais pour un problème de partition sur ta SD.
tu as fais un post avec les micro sd compatible.
comment reagi une carte pas compatible, dans mon cas si jutilise le browser ça marche je vois les fichier que j'ai mis dessus.

Pour info j'ai formater à plusieur reprise via vista et xp en fat 32.
Si tu as un soft opensource et gratuit qui tourne sous vista pour effacer une partition sur une sd je suis preneur?

keiser1080

Messages : 45
Date d'inscription : 21/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: dingux ne boot pas

Message par Contenu sponsorisé Aujourd'hui à 11:39


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum