[Résolu] problème d'affichage sur certains jeux

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Sam 11 Sep 2010 - 12:12

Il y a trois jeux installé récemment sur ma dingoo, sous dingux, qui ont un problème d'affichage qui parait similaire.

zelda 3t


Quake


exult


Qu'en pensez vous? Quelqu'un saurait d'où vient le problème?


Dernière édition par coccijoe le Lun 13 Sep 2010 - 0:58, édité 1 fois

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Dim 12 Sep 2010 - 15:12

Après pas mal de recherche, je n'ai pas vu de problème similaire signalé sur le net sur la dingoo.
Si toutefois vous avez des intuitions, des pistes a explorer ou même eu un problème du même genre sur dingoo, mais aussi sur d'autres écrans, je suis preneur!!
Je galère un peu là, je voit pas du tout d'ou ça peu venir, j'ai pensé au kernel que j'ai installé recemment, mais je suis pas le seul a l'avoir fait, et apparement ceux qui l'ont installé n'ont pas le problème.
J'imagine que çà vient de quelques choses que j'ai installé et pas d'autres mais je ne voit pas quoi.
Encore une fois si vous avez des idées... ça pourrai m'aider pas mal.

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par KageNoSensei le Dim 12 Sep 2010 - 15:48

J'aurais bien voulu t'aider mais ça ne m'est jamais arrivé... le seul problème que j'ai eu c'était les applications et les jeux que je devais lancer deux fois (ou plus) pour qu'elles fonctionnent normalement. J'ai sauvegardé les lignes que j'avais ajouté et les dossiers que j'avais installé, reformaté ma miniSD et réinstallé dingux, puis remis tout mes ajouts. Maintenant ça marche au poil.

Les partitions en FAT32 sont plus ou moins "instables". Elles sont simples, mais il faut les traiter avec beaucoup de douceur, autrement elles font n'importe-quoi ^^ Et comme on a tendance à utiliser les cartes SD assez souvent, y'a un moment où ça flanche.
Aussi loin que je me souvienne j'ai toujours eu des problèmes avec mes linkers et autres adaptateurs multi-support (aussi en FAT32) sans origine précise, et un petit formatage de temps en temps remettait tout ça en place. On va dire que c'est une solution de secours, mais si ça se trouve ça n'a rien à voir.

KageNoSensei

Messages : 150
Date d'inscription : 03/08/2010
Age : 24
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par link5192 le Dim 12 Sep 2010 - 16:16

Oula peut etre un problème de carte memoire. As tu essayé de la reformaté ou d'essayer avec une autre car si tu n'as ce problème que sous dingux c'est forcement un truc qui vas pas au niveau de la carte memoire.

Ou alors c'est le dernier kernel dingux, il parait (je sais plus ou j'ai vu sa) qu'il peut y avoir des bugs donc peut etre graphique.

link5192

Messages : 1165
Date d'inscription : 26/10/2009
Age : 23
Localisation : reims

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Dim 12 Sep 2010 - 17:19

ok donc ça viendrais de la MicroSD... quel kernel utilise tu toi link5192, j'ai vu que tu avais installé zelda et que ya pas de soucis pour toi. Moi j'utilise celui qui est comptatible mouse, tv, swap je crois que c'est le dernier de science.
Autrement j'essairai le formatage, ou je changerai de carte SD j'en profiterai pour prendre tester un plus grosse^^

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par marshallover le Dim 12 Sep 2010 - 21:05

hmmm... Y a t'il plusieurs version de ses jeux ? Je veux dire par la que la dingoo est fabriqué avec deux écran différent... (soit le ILI9325 soit ILI9331)... tes autres jeux passent?

marshallover

Messages : 37
Date d'inscription : 12/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Dim 12 Sep 2010 - 21:12

oui ce sont que ces jeux qui ont ce problème, j'ai installé d'autres jeux avant et après ceux là et il n'y a eu aucun soucis. Je n'ai pas l'impression qu'il y ai plusieurs version de ces jeux, et j'ai déjà essayé de ré-installer exult sans succés.
peut-être quelqu'un qui aurait installé l'un d'entre eux pourrait me dire qu'elle sa version d'écran. C'est vrai que ça pourrais être lié aussi.
pour info mon écran est un ILI9331 (et deux autres chiffres à la suite).
merci pour vos conseils en tout cas

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par marshallover le Dim 12 Sep 2010 - 21:18

Hmm a part mettre dingux a jours... (kernel...) je vois pas...

marshallover

Messages : 37
Date d'inscription : 12/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par marshallover le Dim 12 Sep 2010 - 21:22

tu l'as pris d'ici ? dingoo file archive!

marshallover

Messages : 37
Date d'inscription : 12/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Dim 12 Sep 2010 - 21:59

Je crois que le kernel que j'ai est le dernier qui est sortis. J'essairai avec un autre kernel plus ancien, qui sait la mise a jour n'est peut-être pas comptatible.
J'ai bien pris les jeux sur dingoo file archive

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Coccijoe le Lun 13 Sep 2010 - 0:57

le problème est résolu ça venait de mon rootfs, j'ai trouvé la solution sur dingoonity, une personne a eu le même soucis.
Du coup j'ai pris le rootfs elta de CE LIEN, je pensais que c'était celui que j'avais, faut croire que non.

allez quelques screenshot pour vous montrer la différence^^

zelda


quake


exult

Coccijoe

Messages : 3310
Date d'inscription : 03/04/2010
Age : 30
Localisation : Nantes

Voir le profil de l'utilisateur http://underground-portables.com/

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par KageNoSensei le Lun 13 Sep 2010 - 5:16

Ah cool, merci pour le tuyau, ça sera toujours utile ^^

KageNoSensei

Messages : 150
Date d'inscription : 03/08/2010
Age : 24
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par link5192 le Lun 13 Sep 2010 - 8:21

A bien joué. Sa pourra aussi servir pour d'autre!!

link5192

Messages : 1165
Date d'inscription : 26/10/2009
Age : 23
Localisation : reims

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] problème d'affichage sur certains jeux

Message par Contenu sponsorisé Aujourd'hui à 12:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum